Z axis 0 is way off

I have a z probe and used it to set the Z axis to zero, but when I went to carve (a simple text with ¼” depth using 60° v-cut), the bit never touched the work surface. It was a full ¼” above the wood as it ran, dropping down almost to the surface of the wood at its lowest point in the code. I then tried manually setting the Z, but the same thing happened…the bit hovered above & never got low enough to even cut the wood, let alone cut ¼” into it. What is going on?

check your probe thickness and adjust setting, or just use a piece of paper to zero your “Z”

When you manually set z zero, you were able to reach the wood surface by jogging z down?

A common issue with the new z axis is that all of the photos in tge asembly manual show the z mounted way to high for most users using the supplied bits… and this note is rarely read.

Check out the one note from the manual about the z assembly position…