Z Axis depth is too much

I’ve been having this problem for awhile now. The cuts are just too deep. Ive done a couple test runs to try to figure out the issue but no answers. The latest runs ive done are simple squares at .05in, .1in, .15in, .2in, .25in. On each, ive gotten an average of .3in more than i am asking. When i tested a cut using a 90 degree V bit, i asked it to go .03in deep. It went .13in deep, severely changing the text i was attempting to carve. This is what i have done so far:

-Replaced my acme screw, z bearing, pully, and pully belt
-Ensured all three axis were calibrated. (ie when manually moving my bit, it moved the
distances asked)
-Squared the spindle (X and Y).
-Squared my bed
-Surfaced my cutting surface
-Used brand new bit
-Ensured bit was tight
-used a board that was flat (within 0.01in)
-used a z probe
-bed it level (but again, i also surfaced)
-table is level (but again, i also surfaced)

-Purchased 1000mm X Carve in March 2020
-Using Easel
-Using z probe
-Using 1/8in black ring straight cut
-Using 90 degree V bit


I could be wrong here but i would not make calibration cuts with a v bit. I would use a straight bit like a 1/8" and calibrate with it. Have you calibrated the machine? The z axes in particular?

1 Like

I didnt calibrate it with a 90 nor 1/8, it was with a 30 degree bit that the x and y were calibrated. I used a 90 and 1/8 for a couple test runs to find error. Point is, x,y, and z all move exactly the amount they’re supposed to when I move it manually.

Have you put a dial indicator on your Z and checked your steps per MM? if you grab your router and pull up and down is there any movement at all?

1 Like

Have you tried without the probe? Just set Z zero by eye.
What’s your retract height? Safety height?

I havnt tried a Guage for the z axis. But I used my calipers to measure the distance between the z axis plate and the mounting plate. Its accurate to 0.004in. I have tried without the z probe. And you do bring up another weird thing that happened. When I manually probe, I obviously adjust until I get as far front and left as I need (usually the actual corner of the material itself), and then adjust the z axis to the surface for the material using a piece of paper until it doesn’t move. The last step on the manual process would be to press the “raise bit” button right? Well it raises it all the way up. This only happens during manual adjustments.
I’m not sure if I mentioned, I did check the z probe measurements as well in the advanced settings.

Been having the same issues the last 24 hours when importing gcode. I did a test run from a simple easel and it worked ok. If you are importing gcode, do a simple easel only test. This worked for me for a easel only test. No idea why my gcode is off, I have not changed it.

Can you share your file or exported gcode?