Inventables Community Forum

Z Axis Depth Issue (X-Carve Nov. 2021)

When I’m cutting with a 1/2 inch MDF board directly on the waste board the z-axis starts out at the correct depth then starts cutting above the workpiece about 2 inches away. This issue does not exist when I stack two 1/2” MDF boards though. I ran the test calibration pattern to almost perfect depth across the whole cut when the board is raised that extra 1/2”.

Any help would be greatly appreciated. Thank you!

Does your Z have enough range to reach your desired depth? Can you jog your Z to that desired depth?
How are you setting Z-zero?

It does jog down to the depth of the waste board and to zero I am using the z probe on top of the material.

Can you share your grbl settings? Just a hunch that might have something to do with it…

You can go to machine>general settings>machine inspector and see them at the very bottom there

Good Morning,

Here are the settings:

$0=10
$1=255
$2=0
$3=7
$4=0
$5=0
$6=0
$10=115
$11=0.020
$12=0.002
$13=0
$20=0
$21=0
$22=1
$23=3
$24=25.000
$25=750.000
$26=250
$27=1.000
$30=1
$31=0
$32=0
$100=26.660
$101=26.660
$102=49.909
$110=8000.000
$111=8000.000
$112=2000.000
$120=500.000
$121=500.000
$122=50.000
$130=750.000
$131=750.000
$132=100.000

Is this after or before homing?

I see that $132 is set to =100 .
I’m not sure why inventables isn’t pushing this change to the machine with all of the others for the upgraded Z… it is supposed to be $132=152.5 and that WAS part of the manual steps before they made it automatically push the settings to the users machine… Although this shouldn’t have a real issue since your limits are actually turned off by a different setting in there.

Okay, I will make that change. This is after homing. Are there other settings that should be adjusted? Thank you very much for your help!

No everything looks correct… this is the new version.
With the linear rail z and makita router, right? I was assuming yes based on the post subject, but wanted to double check

Yeah, that is correct. I made that change and just ran another test and it is working perfectly now. Thanks so much for the help!

1 Like