Z-axis grinding/stopping before reaching top of travel

Having an issue with the Z-axis on my newly assembled X-carve.

Specifically, the spindle seems to move mostly okay on the Z-axis. But when it gets to within about an inch from the top, it makes a grinding noise and simply won’t travel further. It is NOT hitting anything and it is NOT getting to the limit switch.

I saw something like this happening when I was first adjusting the v-wheels for the Z axis, It was doing just exactly this over most of the Z-axis. But the problem disappeared after I more carefully adjusted the tension on the v-wheels. So I tried adjusting the tension on the v-wheels to fix this problem. But if I set the tension to make this grinding on the last top inch go away, then the tension becomes too loose for the lower part of the Z-axis; so loose that one of the v-wheels actually came off the makerslide during a test carve!

So can anyone give me some idea what might be causing this problem and how I might fix it?

This is actually pretty common. Check the alignment of the top-plate. It could be holding the lead screw too close to the extrusion and causing binding. Also, the nut can be suspect (holes off a bit).

What part of the instructions would that be? I just reviewed them and found nothing about breaking in the delrin nut.

Chuck the acme screw into a cordless drill and, holding the Delrin nut in the other hand , run the nut up and down the acme screw 20- 30 times at a good speed. It may help to apply some PTFE dry lube to the nut as well. You can find this at the BORG. (big orange retail giant otherwise known as Home depot) or a good auto parts store in a spray can. It’s useful for a lot of other things too.

I don’t have the M8 threaded rod. That’s why I didn’t see that part of the instructions. I have the ACME rod. There is nothing in the instructions for the ACME rod like that. Should there have been?

Inventables really needs to review and update their instructions. When I was assembling my fully loaded X-carve I found a bunch of things missing from them.

1 Like

I use Graphite lube on the rod. Its dry and works excellent for those rods.
I also use it on my 3d printer.

I would be careful with the graphite as it is electrically conductive if it gets to your electronics it could wreak havoc on your system.

Sounds like an alignment problem. Undo the bolts on the top side of the Z makerslide, move the carriage to the top, insert the top bolts, if they do not fit enlarge the holes in the plate. Then mount the bolts, Do the same on the other side if you have a spindle with a bearing at the bottom. This will correct the sum of all tolerances in nut-plate-spacer-wheel-makerslide.

Well I did not say to lube the electronics. Only use it on the rod which is only near the Limit switches. Do not use the spray types. Get the liquid like here: http://www.autohausaz.com/search/product.aspx?partnumber=LE-4&utm_source=google&utm_medium=nonpaid&utm_campaign=frooglePN&utm_term=LE-4&gclid=CKuRm7Lj2s4CFUq3GwodYlkNzw

Yeah, graphite wont make the electrons move faster Thats for sure!

I guess my comment is based upon my own setup where the electronics are located on the front of the table below the working surface and if someone were a bit messy…

The liquid solution would certainly make it easier to target the application.

The electronics should not be in front or too close to the unit.
How do you get around milling metal?

I haven’t played with metal other than a couple of test passes at this point. I tend to stick with wood as that is my primary hobby interest. But your question gives me food for thought for when that time comes. the table top does overhang the electronic panel a bit so it tends to stay out of the line of fire and with the occasional blast of air from the compressor shows not too much gets caught up in there.
I will probably hang some sort of fabric cover on a framework to shield things when the metal itch strikes my fancy. .

I would consider on moving the electronics to the side and place it in a box like others here have done.
I plan on doing this to my system soon. Just have not had the time and since I am not running it every day and for hours on end I am not worried at this time. I do however keep them clean and free from dust by blowing them out from time to time.

I’m having this problem. The top inch or so of z-travel consistently grinds. The belt doesn’t slip, it is just unable to move very well. If I’m homing z, it will usually get to the top, albeit with a lot of grinding for the last inch. Then the first inch back down is painful. After that it is fine, since so far I’m only cutting relatively thin sheet stock.

I tried lubricating the Acme screw with dry graphite. I took the Dewalt out and checked the screws in the Delrin nut. They were not snug, but tightening them did not help.

With the router out, I found I could turn the grind on and off if I loosened the two screws holding the z-makerslide to the top plate, the grinding would stop, but the moment I snugged them up, the grinding would return. Once I put the router back, it would grind no matter how tight/loose the screws holding the z-makerslide were. Is my best bet taking the Z-axis apart and enlarging those holes, or should I try something else?

I had the identical problem you are describing. I added 1 washer on the spacers for the v wheels. It was enough to bring everything into alignment. I think my z axis top plate is a little out of spec like yours but didn’t want to alter the holes. Hope this helps.

The only reason the Z will lock up/grind at certain points of travel within min/max points is increased friction. If it happen close to the motor side then the main cause would be misalignment between z-rod axis and delrin block axis.

Well, I disassembled my Z-axis enough to get the top plate off and over to my drill press so I could enlarge the holes slightly. Put everything back together and no more grinding!


Glad that worked for you.