Z Axis Motor Problem - Sound

Hi Everybody,

I’ve been using my X-Carve intermittently over the past few years for small projects with no problems. I started cutting a new project yesterday and had some problems with the Z axis motor. This turned out to be the result of a loose wire connection. After I tightened the connection, everything worked well. Today, I started cutting again and the Z axis motor would sometimes work fine and other times would make an unpleasant noise and would not travel the distance that it should. See Video.

I’m jogging the Z axis is .1 increments.

This generally happens at the bottom and at the top of the travel. I checked connections and there isn’t anything that’s loose.

I haven’t tried adjusting the pots on the Shield yet.

Any thoughts would be greatly appreciated.

Cheers, robert

That is a classic “stalled” stepper, when the friction overcome the available torque the rotor “snap back” to its previous detent and will oscillate at this position. This is what make the grinding noise.

So you need to strip down/inspect/lubricate the screw/delrin block to check for issues. The delrin block should be “firm” but not torqued down hard to its mounting point. (If too tight is will skew = increased friction)

What are your $102/112/122 values, default?

1 Like

Thank you Haldor. I’ll take a look at that this weekend and see if I can diagnose where it’s sticking. I’ll check the values as well.

Cheers, robert

It was a problem with the delrin block being tightened down too much. Everything is working smoothly now.

Cheers, robert