Z-Axis moves in another way than its fixed in Easel customer settings

i´m new in working with Easel and my X-Carve. It makes a lot of fun, but there are also some problems i couldnt solve so long. i try to explain. I had differenet problems with calibrating my z-axis. Now, after changing the machine settings to $102=250.000 it works so far, that its cutting the wright depth. But now there is a difference between the settings in Easel and what the router does.

My settings are:

depth per path in customer settings=0,5mm

Now, normally it has to route 2 paths, right? But my router is running only 1 path with the depth of 1mm. I checked if the customer settings are set and activated, they are.
What could be the problem?

Thanks for your help, greetings from cologne, Axel

When you entered your depth per pass, did you use a comma for the decimal point? Does the setting display as “0.5 mm”, or as “5 mm”? If it’s carving the full depth in one pass, I would check that, first. Try entering depth per pass with a period (full stop) instead of a comma.

Hi, thanks for the fast response. I used a full stop and it`s displayed as 0.5mm.

Hm. When you simulate the toolpath, does it show two passes, or just one?

Oh, that`s a goog idea, i will check it directly.

So sorry, and i dont now why, but now it works. I really tried it many times yesterday and it doesnt work. I will see how it`s going on. However, many thanks for your support. Have a nice day

I’m not sure why it wasn’t working yesterday but it does work properly now, but the important thing is it’s working! Result! Happy carving!