Z Axis not cutting deep enough

I just got my XCarve up and running. At first I was having an issue with it not starting from the home position, but I since used the forums to get that part fixed. I am still having an issue with the Z axis not cutting deep enough. I am running the work piece hold down clamps project. It says it is using 3/4" mdf, I measured my mdf with calipers and it was .763" which I input into Easel when it asked. I set home position and made sure the bit was on the surface, but it is still only cutting about halfway thru. Anyone have any ideas?

Did you adjust the depth of cut for the parts? Highlight the parts on the drawing page, look at the “Cut” tab. The value should be at least the thickness of your material.

1 Like

Yes, it is showing correct

check the jumpers in the grbl shield for the z axis. stock setting should be 2x micro stepping for the z and 8x micro stepping for the x and y. there is a legend on the grbl shield for the orientation of how it should look once this is all done just turn power one hit the reset switch and run a text cut

I see what you are talking about, but mine doesnt have any jumpers on any axis. That just might be the problem.

No jumper on the 4 pins means 8x micro stepping. I once moved the jumper from 2x to 4x and I noticed if my cut was set to .250 it would cut .125 exactly half I fixed this by putting jumper back on the 2x and hit reset button

I think that fixed that issue, made a few cuts and they were going all the way down. Now however, the spindle has stopped working so I can’t continue to test. Will try checking what may be wrong with the spindle next weekend, leaving for the week in the morning. Thanks for the help guys.