Z axis not working during carving

I am running V carve pro and up until today have not had any problems. After zeroing XYZ the machine does great carving with the exception of between the letters it’s not picking up to go to the next letter. It drags between the letters. At the end of the carve it picks up and goes to home. Clearance pass is at .1 at 40%

I’ve tried to create new tool paths as well as go to some gcode that has worked well in the past however it still drags between cuts. I’ve checked all solder and connection joints with no open circuits. Not really sure whats going on it just started. Have even restarted the computer and machine numerous times with same result. Any help or thoughts would be greatly appreciated.

Well the plot thickens. I went to Easel and input some simple text and it carved like a champ. Now wandering if there is a setting that is off somehow in Vcarve!!!


Check your settings in this panel: (especially “Rapid Z Gaps above Material”)

Larry thanks for the advise. I ckd it and it shows to be

Clearance is .5 inches and plunge is .25

Have got it narrowed down to an issue with Vcarve. I can carve just fine in Easel I checked every setting I can think of with no luck, I even tried exporting the g code to Easel and it replicates the error.

I’m no expert, not even a novice with V-carve, but maybe the Gap Above Model setting is causing your carve to be too deep. Unless you have specifically set the Gap Above Model, I would try setting it to 0 and see if your problem goes away.

Larry thank you so much for the reply but he problem I’m having is that when carving it’s not picking up between letters it’s dragging the bit at the carve depth to the next letter.

My thought was that if Vcarve thinks your model is below the surface of your material then it doesn’t think that it needs to raise the bit to move to the next letter.

Hum, I see your point. It would at least have to raise the bit to the surface of the next letter.

Can you post the V-carve .crv file here. I might take a look at it.

It’s crazy because all of the settings are the same. It carved fine earlier this week and now not so good. LOL The crazy thing is that I can make a test carve in easel and it works just fine so it has to be something in Vcarve.

Did you use the same tool path file before and after, or did you re-generate the tool path?

same tool path

even went back to some old saved files and they do the same thing.

This is very interesting (I know - frustrating for you). What program do you use to send the files to the X-carve.

Universal G code sender 1.0.9

just tried exporting a file from easel to the g code sender and it worked like a champ. LOL gotta love it.

I’m trying to get my head around the fact that you use the same files that worked correctly some time ago and then now they don’t. That has nothing to do with V-carve since you didn’t re-generate the tool paths.

Can you post one of the g-code files that worked but now fails, or post it in a PM to me?

Larry just wanted to say thank you so very much for assisting in this, I decided to go all out and re flashed the eprom in GRBL. I have no idea of why or how LOL but it’s running so I’m a happy camper.Again thank you so much for your reply.

That is a little weird. Glad you are back up and running.