Z Axis problems again!

So currently the router drags across the path on its way to its first cut. After I tell the machine the spindle is on and press carve. The router lowers the bit all the way into the wood and drag itself to the first plunge. Ive reset the clearance area in the advanced setting. Ive made sure all screws were tight in the z axis. Taken them out and re-installed everyone. Im really at my wits end with this damn XCarve. And I am very technical. From parts breaking during the install to getting some of those parts shipped to me the next day and finding out that I received the wrong part. I have had this machine 3 weeks and have only made one carve.

Im almost to the point of selling it if I can’t at least get it to work, properly.

IMG_2513.jpg

Here is a photo of what the bit is doing

Are you using a z-probe to set workpiece surface height or setting the router bit manually to the workpiece top? Been using my x-carve for a year and never heard of resetting the clearance area so no idea what that means.

I use the z prove every time I go to carve. . The travel clearance is something that someone told me to do before.

Explain in detail what you are doing by “resetting the clearance area in the advanced setting”

Are you referring to the “Safety Height” that is 0.15 in. by default in Advanced Settings on my screen? Or are you making machine setting changes via the $ in the machine inspector?

When you are finished probing, what are your Work coordinates?
Easel Machine Inspector state both Machine and Work coordinates.

Work position is listed below when I stop the machine.

X: 210.825
Y: 142.250
Z: 42.183

Yes. The safety height is what I am speaking of.

Sorry to hear about this. Try doing it once by aetting the height manually (just lower the bit until it touches the wood to be carved) and see if it gives you the same issue.

Also … once it travels, is the carve depth correct? Am wondering if you somehow have the wrong measurement in for the height of your z probe “puck.”

Ok. I am about to try it right now. Be right back with the results.

Thank you also

This means the controller think its 42.183mm above work zero
When you then click Carve without resetting (like pressing “Use previous home pos.” XYZ0 Z drop to Safety height (Z: 6.35mm) then traverse to XY0

so what should I do at that point? Just so I am clear on what to do.

Okay, just reading through this and it seems like you got some bad advise from someone that probably run a different type of CNC system. Not all CNC systems operate in the exact same way.

I would recommend that you use the stock easel settings to start with until you get a complete understanding of what the G-code for this system is like.

I would also recommend that you watch some videos from Phil at Paw-Paw workshop https://www.youtube.com/channel/UCVWqe-RPxZc9G2tevx1vT9w/videos?disable_polymer=1

and this one seems to be a great starting point for the first video https://www.youtube.com/watch?v=XafFjwdgbcw

start with the basics settings and then modify as you learn and adapt to your specific needs.

1 Like

In Easel, using the jog controls - move the bit to the lower left corner of your material, lower it so it just touch the material to be carved. Observe the work coordinates, they are arbitrary without a homing cycle. (req. switches)
Now click Carve -> skip probing & click “Confirm Home position” and continue with carving.
Once completed the bit will return to XY0 and Z = Safety height

thank you for all of your support.

I set the height manually and was able to make an entire carve. Thank you Drew. Like for Real. I appreciate all your assistance and everyone else support. I can say that fix my issue.

Did you measure the brass puck for the Z probe and tell Easel how thick it is? If that measurement is wrong, which historically Easels value for puck thickness is way off, you’ll get exactly what you are seeing. Use a good pair of digital calipers to measure the puck thickness.

Woo hoo!!!

Have some fun and run some jobs.

Eventually measure the puck and let us know if that was it. My machine runs well, but I am going to calibrate my puck this weekend to make sure its dead on.