Z-Axis touch plate option

hi,
I have the latest Easel updates installed, after a long time i didn’t work on my X-Carve.
I discovered that when I set my carve the Z-Axis touch plate in not an option any more.
way? and what should I do to reuse this option?

Try going back thru your setup and see if you see it there.

1 Like

Wayne Is right… but I’m going to cover what Wayne said and word the process a little more specifically with some take aways from when I did it…

Select Machine and then “Set Up Your Machine” and go through the steps in there, you will come across the option to enable the probe and at the bottom of that page there is a little link for “advanced settings” where you will want to enter the precise thickness of the probe :+1:

This is the only place to enter the thickness, so If you use the nominal measurement and then realize it’s off you will need to go through the whole setup procedure again

2 Likes

hi Seth,
thank you very very much.
issue solved.
most appreciated.
all the best
Ilai