Z axis troubleshooting

Good morning,
I am have trouble with my new machine. My Z axis is backwards, up is down, and when I went to cut my project, the machine cut the path it was going to take and did not cut the Image. The router at this point was not touching the substrate, but hovering over and simulating the image it was supposed to be cutting. I feel Iike a just bought a $3000.00 boat anchor.

1 Like

easy fix would just to be to just switch the wires on the z axis going into the controller

2 Likes

An even easier fix is to re-do the Machine Setup within Easel and There is a page where it asks you to test each axis and asks whether they are jogging properly or not. Based on these answers Easel will automatically adjust the $3 setting which inverts the axises based your answers to that grid of yes/no questions.

OR you can manually adjust the setting based on a Chart, but with the way Easel will do it for you it is much less confusing than the chart, so I suggest using that method.
But in case you did want that chart here it is:


To use the chart and change it manually you would have to go into machine inpsector (press ctrl+Shift+D to Open Machine Inspector then Go to the very bottom and read the current $3 setting and plot it on the chart, then select the new value that only changes the Y or N that the Z axis based on the current setting. Then scroll back to the top and Enter the new value.
For Example IF the current Setting is $3=6 and I want to change only the Z, then the new value I would send in the “Console” section at the top would be $3=2

I suggest the Easel automated method of re-doing the machine setup and just testing and answering the questions on the screen…

2 Likes

Thanks

1 Like