Inventables Community Forum

Z is going to high

Hello, when i wont to carve and i wont to raise the bit after putting everything on the zero possision the Z axis is going to high. Then go’s to de starting point and the z axis does not descend enough and does not touch the board. Before everything was working fine. What can be the problem pleasse.
grtz
stef

Sorry about this! We had a bug in Easel that should fixed by the end of the day.

Than you Brando it is fixed.

1 Like

@Brandon_Cullum,
Maybe a nice feature would be to track whether users starting a carve will be doing so with any new Easel features implemented since their previous carve. You could display a list and also make it available for viewing in a menu option so that people could pay more attention to whether a new issue they are experiencing might be related to a bug in a new Easel feature.

{:0)

Brandon Parker

1 Like

Ah, I had a trouble with Z axis three days ago and I thought it was because of mircoswitch. So I ordered new part and still waiting for it. I wonder that bug you just mentioned would also cause Z axis to carve deeper at first pass? Or it is really mircoswitch issue? can the machine go on without mircoswitch?

I believe the bug was just for retract and the microswitch should be the fix. But if your still having problems let us know or feel free to reach out to help@inventables.com!

This is a great idea! There is going to be a new feature tab coming to Easel soon but this direct integration would be helpful. I’ll pass it along to the Easel team.

Thanks! I will wait for the part then I will let you know if I still have the problem. :slight_smile:

I haven’t found a solution. Homing switch is fine, wiring is fine but Z axis does not stop when it makes contact with the switch. The stepper motor gets bound up every time I’ve tried the set up machine. I can’t get past the Z homing switch to the Y or X.

When you power the machine on, go to the Machine Inspector, press the limit switch until it clicks, and check whether it is activated on the Machine Inspector window.

{:0)

Brandon Parker

I did and it comes on. It seems that the machine is not programmed to stop when the switch is activated. Computer talk is not one of my strong suits. This is a brand new X Carve.

In the Machine Inspector, type in $$. Post the settings here so people can see if it is just a settings issue.

Also, just a quick check. The hard-stop bolt is not set to below where the limit-switch activates is it?

{:0)

Brandon Parker

I will give it a try. Thanks

I am having the same issue Carl. Aggrevating as hell. I have gone over every single detail and troubleshooting guide and it still hits the switch and starts freaking out. I have also lost two switches because of it. Can’t get past it to check other axis’ either.

Chief

Sorry about that! Feel free to reach out directly to support (help@inventables.com) and we can get someone to walkthrough it.

I am having this same issue it started yesterday and still doing it today.

I called support and the lady was very helpful. Against my better judgement, she told me to adjust the stop screw further up. After some doubt I followed her directions and it worked! I won’t think I know more than them again. My advice is, give them a call, they know there stuff.

So, it was the hard-stop after all …

{:0)

Brandon Parker