Z not lifting up during rapid movement

I am need a little guidance. I am trying to cut a text on text sign with a pocket. Easel is telling the router to do a rapid movement (red line) and it is cutting thru my letters. Do I need to bump up my plunge rate to solve this? I have squared everything and have a flat waste board. Anything else to look at? As a side not is there a way to change the cutting order g code sent to the machine it seems like wasted movements sometimes. Thank for the help.

Shared link to the project.
It cut thru the T just above the M swirl
Middle of the E
Middle of S between e and s
Top of both sides of A at the end

Did you try cutting it and it cut thru the letters or are you just refering to the red lines crossing the letters?

Yes I have cut it twice the same result both times cutting thru where the red lines are.

You are setting the Z home height to the top of the material, correct?

Yes I run the probe each time. I’ve cut it twice on the same wood so two different location on the wasteboard to address the height issue and both are identical where it cut thru the letters so I think the g code is not generating correctly???

Hard to see but it is at the T, E, S, A

@TeresaMcclure I’m on a phone so I can’t check your file, but take a look at this thread.
Do you think you’re seeing the same thing?

Bit not retracting

Yeah that thread sounds like you are having the same issues. It is a rapid movement that seems to be doing it. It was all designed and run in Easel. I love the ease of use on easel but I guess I need to learn Fusion or get Vcarve to get set up as it appears they still have not figured out the troubleshooting for this problem. I do have the latest version of easel 3.14

Try raising the saftey height on the z a little. For some reason it is not going up heigh enough when it raises and travels.

The toolpath does have the same issue, but not in all the places you see. Based on the rest of your carve, I’d suspect some mechanical issues too.
Here’s where the tool does not lift above your work: (technically it lifts to the surface of those letters (0.05"), but no one would ever intentionally run a rapid travel at Z0)

@KacperMarcisz, any idea where the problem is with this bug?

Good Idea on the safety height I will try that. Ok I will check my z with the dial indicator again for steps. Thanks for the ideas and help guys.

Your safety height, when I looked was .15"…that should be fine, and that is not related to the issues I circled above. There are several threads on the same issue. It sounds like your best bet would be to say the carve did not go well in Easel and point them to this thread.
Looking again at your pic, it shouldn’t be plowing through like that. When the carve is done, does the Z height return to the correct position? If you send it to Z0, is that the same place you set Z0?

Yes is goes back to zero and the correct height

I am still trying to figure this out… Have been emailing with staff. Clearly it is a rapid movement not lifting up where the circles are if you look at the angled shot you can see the red line on the letters. Anyone have this same problem still or figure out a solution?

@TeresaMcclure It’s been reported repeatedly. It’s a bug. What did Inventables tell you?
As far as a solution, you could manually modify the gcode with a text editor.
I still think you’re losing some Z height as well. Run a test carve with a few small pockets and check the bottom surface.

They are going to run it themselves to recreate it. I will run a pocket test but I think I’m fairly dialed in based off of other cuts I have made and the clearance tolerance that I have set on them get the results I need.

Any answers to this issue. I’ve run into the same problem. The same file in easel and in carbine create both do not retract during rapid movement. And, plow through just like yours. Threads in carbine are saying it could be the pulleys inside the zaxis…I’m still at a lost.

Do you mean Carbide Motion? Or did you recreate the same project in create?
Can you share something? A c2d file, a gcode file. I don’t think you’ll have the same toolpath issue with Carbide Create.

Yes, I download the zip from easel and loaded it into CC and ran the file in CM. The same problem happen. I’ll see u my easel file.

I know Easel has an issue with Z retracts in some cases. Can you share the CC file? Or the resultant gcode and a pic of description of the specific issue? Better, post over there.

I got it to work better with a v carve… Different toolpath for the v bit I have not been able to get it to work on a straight bit. They said it should work but it doesn’t seem to for me on a straight bit.