Z plunges into board destroying board Help!

Hello, i’ve been searching the forums like crazy for this problem but have not found it.

I make signs and use the x-carve for production work on small signs. Every now and then when i click ‘use last home position’ in Easel. The machine brings down the Z so deep destroying the wood or bit and then travels to where it is suppose to cut. Totally destroying the board.

My original 1000mm x-carve has made over 500 signs and never had ANY problems, I bought the second machine (newer version with the x-controller) since the workflow increased. But the second machine has just been problems and headaches.

I’ve switched all wiring, i do not use z-prob or homing switches, everything is manual.
I’ve also swapped 5 USB cables.

I have no idea now, someone help!!

Hi Phil, yeah the set screws are loctited in and the screw on the top is tight also. Yeah the 4-5th usb cables are shielded with ferrites. https://www.amazon.com/Tripp-Lite-Hi-Speed-Ferrite-U023-003/dp/B008VOPCGY/ref=sr_1_1?ie=UTF8&qid=1485291814&sr=8-1&keywords=usb+cable+ferrite

The rod moves up and down really good when i drive it up and down in 1" increments.

I used the 6’ one then came down to the 3’ one.

When the Z goes down when i click on ‘use last home position’ it seems like the software is telling it to plunge down.


I use the x-carves for mass producing signs and only cut a depth of 1/16 to 1/8 for engraving in pine wood and poplar wood. Argh!!!

Lets say i do a batch of signs, say 10 of them. And finish signs 1,2,3,4,5,6 all fine using the ‘use last home position’ and suddenly the 7th one it goes whacky and drives the Z down into the board and destroys it with the bit.

But if i pay attention i see the Z going down i just hit pause immediately and power down the x-controller and start setting up all over again. Which is a really waste of time when you are running batches of boards. (It’s like it lost its memory to where it is.)

It just happens randomly and all the sudden. It plunges slow like how it usually does when operating normally.

Was that BLUE loctite?

(Sorry for the background music, forgot to turn it off)

Here is what is happening, after it finishes a board. I click ‘use last home position’ then hit carve, it keeps on plunging breaking the bit. I keep hitting pause in the video to see how far the bit goes down. It seems like it will keep driving it to china. I then hit the X to cancel. It drives the bit EVEN more down breaking it- breaking my dust shoe. Then trying to return to a unknown home before i can hit the E-stop.

(I seriously need to move the e-stop closer, panic slows my reaction time down. But for my original X-carve i’ve never had to use the e-stop and had it for about a year, never having 1 issue at all. Stuff falls of of that thing gets loose throw it back on and it runs like a champ.)

At this point i’ve lost so much money in damages i don’t know what to do with this machine. I’ve purchased all new wiring and 5 different USB cables. I’m about to give up on this and throw it out! Tech support team has no idea right now either.

(First video showing the Z just plunging as i keep hitting pause to save it from damaging things.)

(Second video showing the damage it does if i don’t pay attention and get to the E-stop fast enough.)

Also this is not the first BOARD, this is the third board in a batch that i run. It randomly forgets where it is. :frowning:

The top numbers are recorded after a carve of a board after it returned home. I ran 4 boards today all the same and it went well. On the 5th board i loaded in i heard noises from the Z or X motors. Then i checked the location of the machine.

It looks like the numbers got swapped around? I clicked ‘use last home position’ and clicked carved anyway to see what would happen… Sure enough it starts plunging into the board but i was quick this time and stopped it from hurting itself. What is going on here guys?

I have to say its a faulty board. Any ideas?

machine position

x -53.350
y 7.725
z -8.488

work position

x -0.010
y 0.005
z 3.812

(When it gets whacky.)???
Machine Position
x 0.000
y 0.000
z -4.302

work position
x 53.340
y -7.720
z 7.998

Sounds like your X-Controller processor is communicating with easel but that the information is not processed properly.
I would go back to a previous easel version. Please contact Inventables as this can be a software bug in easel of a defective X-Controller.