Z-Probe Error?

I have been creating files is V Carve Pro 11.5 and then importing them to Easel. I haven’t seen a way to control the X-Carve Pro directly from V Carve Pro yet. Everything works except apparently the probe is not giving correct info for the Z-axis since during engraving a 1/32" plastic panel the bit does not touch the surface until it is supposed to cut through. It does not cut through, but only lightly marks the surface. This leads me to believe the probe is approximately 1/64" too thick. Is this correct? Or is the software not calibrated with the probe?

1 Like

Check your probe setting in Easel. Or you can try using a piece of paper
or a piece of mylar to zero out to material.

1 Like

Will do. Thanks.

This is with an xcarve pro?
Ensure you grbl settings are correct:X-Carve PRO Default Grbl Settings 2021 – His N Hers Handcrafted

Verify the probe settings are correct, specifically the thickness. To do this in easel go to machine>edit machine then at the lower left is a button to configure the z probe.

1 Like

Yes. X-Carve Pro. I use SolidWorks for part design and have a few flat panels to cut out, some with pockets. V Carve Pro works well importing DXF and then creating the toolpaths. The only controller I found available was Easel. Now also discovered others. It would be super to be able to use V Carve Pro to send the G-code directly to the X-Carve Pro to process and machine in the background.

The touch plate measures 15 mm in thickness. After downloading and installing all the latest firmware and drivers and postprocessors, the problem persisted until I set the touch plate thiickness to 15.8 mm, a full .8 mm thicker than actual.

Try recalibrating your machine, you should be able get it within .03mm to .04 tolerance.


Looks like the next step all right. There might be a difference on Z with the next update. Bit breaker. I just ran a part and the X/Y dimensions are very accurate, a little jumpy on Z tho.

1 Like

I set the pass depth to 1/2 the total cut depth (.03125) and that improved Z axis depth control

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.