Inventables Community Forum

Z-Probe install? issue [solved]

Hello,

I have been carving for a little over a week. :wink: I love the machine, wish I had purchased it earlier and had more time to learn it. That being said I am having an issue with the initial setup of the Z-Probe. I get to the setup instructions for the Z-probe, attach the leadsā€¦green check box, attach the clip to the colletā€¦blue box with text with the touch probe to collet step unhighlighted and the instructions at the bottom stating to touch the probe to the collet to continue. I have done this with and without a bit in the spindleā€¦red wire inserted into the probeā€¦probe touching bitā€¦touching collet. Watched a few videos, read some other posts on here, but I cannot seem to find any answer to my question. If I cannot figure this out, via this means I intend on contacting inventables on the phone.

Any help is appreciated. Apologies for the scatter brainedness of the postā€¦trying to state that I have done everything that I can think of to make this work.

-darrin

Whatā€™s your question?

1 Like

how do i get the Z probe to work?

What portion of the spindle/collet/bit do I need to touch to the probe?

This might help?

1 Like

That is one of the videos that I watched. =( Once I get it figured out, I will update. :wink:

Thank you though.

I just used mine today. A router bit is installed up in the collet. The clamp of the probe goes on the collet of the router. The brass round goes directly under the router bit. The z probe plug goes into the jack attached to the X carve. I use a Macro in The Universal Gcode Sender to move it until it touches the work. You need good conductivity between all the parts to get it to work. Make sure all your wires are making a connection to the back of the x controller and check to make sure the jack that accepts the plug is working as it isnā€™t the most robust part.

Thank you all for the assistance. After having some time off work last night and this morning, I found the problem. The ground wire was installed too far? into the x-controller essentially nullifying that the cable was installed at all. After verifying everything else worked I have successfully used my Z-Probe and it was, in my opinion, simpler to home the Z axis than the paper method I was using before.

Again, thank you very much to everyone!

1 Like

I currently have similar problem that you had. I donā€™t quite undestand what you meant in saying ā€˜the ground wire was installed too far?ā€™ ā€¦ on the X-Controler ā€¦ on the brass probe ā€¦ on the z-axle?

I am also investigating the reference to the fact that the problem could be that the machine is ā€˜lockedā€™ which can cause that source of problem. Did you investigate that other source of problem in your search for solution?

Regards

Apologies for the delay in responding. The only thing that I did, was disconnect the leads from the Z-probe to the X-controller and reseat them. When I disconnected the ground wire, it seemed further in than the othersā€¦that is the only thing that I changed. Not sure if this helps you or not.