Z-probe set up problem

When I use my “Z” probe to set my Z zero all seems to work fine, but when I start carving my bit rides about 1/2 inch (about height of probe) above my work piece! All I’m carving is air. I’ve reported this to inventables but have no resolution as yet. Any good ideas out there?

Guess I missed that step, where is it called out in the instructions?

It is not “called out” in the instructions it is however a setting that can be changed and as such when you have a problem that can be defined by that setting it is something you need to check.

Go to the easel set-up page and when you get to the touch probe part there is a field for (advanced) when you click this advanced button during set-up you will see an option to specify the thickness of the touch plate you are using. measure your touch plate and input that measurement in the field. this should ensure that you are probing at a specified thickness of your touch-plate.

You are welcome for the free advice that is not “called out in the instructions”.

Thank you that did the trick!