Inventables Community Forum

Zeroing problems just started!



Ok fired up the X Carve today, loaded pic sender homed it got my triquetra out hooked it up ran the gcode everything was fine the sequence stopped and I hit the button to 0 x and it says executing and no movement!

Any ideas what could be wrong now? Was wondering fine yesterday!

I never had good luck with picsender because of things like that but i was running an older program. Seemed like i would tell it to do something and sometimes it did and others had a big time delay in the move. Try shutting everything down and trying again.

1 Like



Ok tried to zero in the center of the machine and it worked great. I moved it to the left about 2" from the left side and worked again. I have my soft limits at 790 mm both x and y that should give me an area of a little over 31" and I’m only going to surface a 29.5 by 29.5 inches. I’ve always used picsender for probably 4 to 5 years

1 Like

I figured it out! I was trying to set my work position out side the home position! So I guess I’ll be running the surfacing without the dust collector on the machine! Dang!

1 Like