0.4.0 Driver

Hello, I was prompted to update my driver today and as soon as I did, can not get connected, just blue buttons. Have tried manually entering com port too, but no luck.
Any workaround or new news on this?

Restart, update, unplug, all that jazz.

No problems here.

Yea, Have tried all of that. It is an X Carve Pro and OpenBuilds works fine and controls the machine. No luck with Easel though.

I have been having the same problem. I tried turning off virus protection, and firewall rules, I tried install with “run as administrator”. It always gets stuck trying to verify the driver install. Emailing support I have not made progress. Windows 10 home, it has run reliably for years. For some reason this driver simply will not install.

I am still trying to get this driver installed and running. I uninstalled and re-installed as administrator. verifying hung. I replaced nssm with the newest version, and tried to restart the service. Reading the logs the service will not start because it says that my EaselLocal is not compatible with my version of windows (Windows 10 Home). There are no older drivers so all of those are gone. It is 0.4.0 or nothing and it simply will not start on my windows 10 home machine. I tried compatibility mode and everything. I cannot find a way to get this to work with a machine that Easel is advertised to work with. I cannot get this to work.

I feel your pain. I have tried everything I can think of to get it to work and it won’t. I have restarted probably 50 times, re-installed, replaced nssm, edited the service, made my own service, it simply will not work with my “approved machine”. Have you figured anything out yet, because I would love to know.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.