3D carving finish pass issue

Newbie here. I am having an issue on a 3D carve with the finishing pass when if first starts. I am carving a 3D yorkie face from an STL file. The first one I did was fairly small due to the limited maximum depth of my 1/8" ball nose bit. I worked fine and came out well. I got a 1/8" tapered ball nose bit from Bits & Bits that is much longer. The longer bit allows more cut depth so I can scale up the piece. I use a 1/4" end mill for the roughing pass with rectangular relief. Roughing pass has no issues and comes out just fine. When I switch to the finishing pass, the first movement of the bit is to go across the face, bore down to the bottom depth and try to drag the bit across from right to left. I have to hit the emergency stop. When I use the preview and run the simulation, I can see this happen. as soon as it makes is across to the left side of the face (in the simulation), it starts finish carving like it normally should.

Is there something I am probably doing wrong to cause this faulty initial finishing movement? The carve worked fine the first time I did it when the piece was scaled smaller. Sorry for the long description, hopefully it makes sense. Thanks in advance for your recommendations.


can you share the Easel Cut Settings and the Material dimensions? There are a few rules regarding these that can cause unwanted toolpaths.

But also, these toolpaths would show in the toolpath preview… so does this unwanted toolpath show like this in the preview? If so it may be the settings i was referencing. If not then it’s more likely a physical issue like loose wire for the Z axis, or a loose coupler that attaches the Z stepper motor to the Lead screw, as this is fairly common to not be properly tightened from the factory…


It does show up when I preview the tool paths. I’ll try to recreate the original settings since I messed with them.
Settings are:
material size 3.5 x 4.25 . 1.57 deep
roughing 1/4" end mill , depth per pass 0.1"
finish bit 1/8 tapered ball mill (bits and bits 1/4" shaft)
model position x=0.648, y=0.898, z 0.1"
size x=2.203, y=2.453, z=1.4
rectangular relief
cut depth 1.472 (i think)
padding 0.35" I think i previously tried 0.25 but it showed a warning.
tool path= x axis
40% step over in roughing, 7% in finishing

the first time I carved this it was scaled much smaller so it is possible it made the same problem path and I didn’t notice. Now that the piece is larger and the bit has more material to go through may be the difference from the original smaller one. I will have to check (not at the shop) but i think it might not have roughed out the padding space at the front edge. it does show the padding in the preview. I would expect padding to be done in only the roughing pass but the first move it makes in finishing is to go to the right side of the face, z down to max / cutting depth and then try to cut from right to left. That doesn’t work to well trying to drag the bit 1.4" deep across mesquite. Once it does that, then it starts finishing cuts up and over back and forth like normal. Again, the problem part can be seen in the finishing preview.

Anybody have and ideas?


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.