Inventables Community Forum

About the Troubleshooting category

This subcategory is for troubleshooting assembly and calibration issues with X-Carve. For questions you can’t get answered by the community, please reach out to our Customer Success team directly here.

Keep it specific in this room.

Running my X-carve through the testing with Easel. When running the test for the limit switches. I could not stop the Z and it smashed into and broke the arm off of the switch. Needless to say, now I have to find another switch. Also, can you please tell me what to do so I can figure the wiring out to the limit switchs?

every time i go to carve it tells me cannot connect automacticly…it is showing the comport is 3 but will not connect…need help soon as possible thanks

This forum category is useful and could be even more useful if everyone keeps in mind that MANY, MANY people are going to be looking for answers to problems similar to theirs on the site. Keep your SUBJECT Lines CLEAR AND PRECISE! Creating such subject lines like: “You’ll never believe this one!” bring no joy to any one of us searching topic lines to find similar problems.

Russ from Coral Springs, Fl.

i ran the test in easel and my motors will not respond. I took the arduino out and unscrewed the xsheild and connected them out of housing so I could visibly see that they are connected. I unplugged the power supply and ran the motors across both the x and y axis and they both lit up to the corresponding hook up. I have visibly checked for misconnections and haven’t seen any. the box lights up blue when I power it on and all axis light up green.

cancel that, all I had to do was reload easel and it worked. so if anyone else has the arduino connection problem, you have to restart easel for it to work once you connected it properly.

Finally put everything together. In testing, X and Y move just fine. Z does not move correctly. When I press up, it move up or down until after a couple of presses it seems to jam. Same for when I press down.

The direction isn’t reversed, it is random back and forth.

Any help would be appreciated.

HELLO JENE!!
How to fix it? My problem is the same Thanks

I have the opposite, x and z work fine in the test, but y kinda shudders and skips. it seems to be going in the right direction but maybe they arent square? im going to re-read all the calibration sections, but for something this important the fact that it says “were working on written guides here, read the forums” kinda sucks. there should be more info there…

How do I start a new post asking for help?

How do I create a new post?

Just went through the set up process and made it to the test carve and nothing happens. any suggestions?

switch the machine on. unplug usb and replug it in while it’s searching

I have a similar problem I am doing the calibration with the homing switches and y axis started and went to the back of the machine and kept going. As far as my simple woodworker mind goes there isn’t even a homing switch to stop it. I know when I first started I had the y axis wired incorrectly and it asked if I wanted to switch something and I did and it didn’t fix anything so I called and they had me switch the wires around. so I am just wondering did that have something to do with it or did I do something totally wrong

Trying to post a ques. never been on a forum and very new to this and the x carve.

I guess I’m Doing it right no one jumped in and told me different. Now my Question is I just finished setting up my x carve and was ready to log in to easel but before I did I wanted to see that it would power up, I turned on the power and it made a brief noise and the fan was running but the power indicator lights front and back never came on, am I supposed to be connected to easel to to expect more. I re-checked the e-stop and the connections but everything seemed fine. what do I need to do?

Can this cut through .062 thickness magnets? Or is there a bit that would work for doing that? Any suggestions?

Hello- hoping someone has an idea of why this issue is happening. I have yet to get a successful carve using my 3018 Pro, yet I’ve changed all the settings dozens of times.

The issue is that the sliders on the bottom (I guess it’s the Y axis) have a bearing inside of the plastic piece. But when I do a carve, the bearings come out of those plastic pieces! That obviously makes the table wobble off-level, ruining the carve. I can’t those bearings to stay in the plastic pieces and there’s no way of tightening them. Any ideas on why this would be happening or how to fix it??

I also changed the settings to make it carve better but man, is it slow now. It would take 16 hours to carve a fairly simple piece now. I’m wondering if I could increase any of these setting at all:

Feed rate: 7in/min
Plunge Rate: 5in/min
Depth per pass: 0.02in
RPM: 1,000

Thanks so much for any help!!