Add depth feature

I am not able to click on an outline and use add depth feature. It does not show up. I am using a cross file from the program. What am i doing wrong?

Is the depth set to the full depth of the material?

If that didn’t resolve the issue can you share the project via the share link please…

No there is recess line about a half inch in for the border. I want the border cut through and the recess line about .250” inch deep. I will share the project tomorrow if that helps.

the “additional depth” feature is only available when the design element is set to the maximum depth of the material thickness setting for the project. Basically as a way of going deeper, and cutting into the wasteboard below in order to ensure that the workpiece is fully cut out.

If I understand what you’re explaining the border cut is not set to the full depth of the material thickness, and thus the option of “additional depth” is not appearing. You’d need to set this border to cut as deep as the material thickness setting and then you will see the option for “additional depth”

In this example, IF i was to set the cut depth to 0.49999" then i will not see these options for “additional Depth” or “tabs” & I think this is why you might not be seeing these options.
ezgif.com-gif-maker

Easel - Cross Here is the link.
I misunderstood the the add depth feature, i do know, However, what i am trying to do is cut out the perimeter and the just cut a groove (about .250") deep for everything else. Thank you for your help!

1 Like

Thank you. I have not tried layers yet. I just got my machine set up a couple of days ago. Have you made a video on layers yet? Once again, Thank you!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.