Automatic preview hanging up/ never rendering the previews preventing toolpath from ever being produced

i have had issues with the automatic preview since it was enabled to be automatic. i havent been able to work for a few weeks due to the preview being automatic. honestly i think its just a way to waste time due to the fact that the preview is automatically running at all times. an option to disable and enable should be implemented for us to choose if we want the preview to autorun or to be like the old way it was where you would manually press the render preview button. i have tried to see if it has just been my personal pc that doesn’t want to render just about literally any carving ive ever made with easel pro and I’ve been using easel pro for over 4+ years without really any issues until the preview was made to be automatically rendered on the side of any non relief style carving. mainly all my v-carving designs for the history of using easel pro are well useless now. i have tried 5 different computers and a wide assortment of browsers and it doesnt change the fact that the preview just takes hours and never actually renders the preview causing me to give up and walk away. ive tried windows 8/ 10 and my brand new laptop with windows 11 64bit doesn’t change the fact that its just wasting my time. literally the preview not rendering makes it so i cant develop a damn toolpath. an option to choose from the automatic preview and the option to manually use the preview the way it was before i stopped caring about easel pro and how it worked so well before the auto render whatever was implemented. i really enjoy easel and the v-carving products i make my living off of well used to make a living off of cause if i cant do these vbit carves well i dont sell anything and therefore dont make an income. we have minimum of 100+mbps on our wifi and ethernet doesnt make a difference. why is it so difficult to get a preview to be developed no matter my internet speeds and im sure that my intel core 15 and 16gb ram isnt the problem. its not lets say one type of svg, dxf, etc etc its everyone of designs ive carved for many years. the project doesnt change a thing it just hangs up i waited two hours for my design to literally vanish in the preview window and never rendered my v carving preview preventing me from producing a toolpath and ive tried every bit i have from 15 degrees to 150 degrees and i have aroud 50 different angles and sizes of vbits. im about to go back to landscaping if its not working within the next few days. After 4+ years without a major issue like this id hope someone can remedy this crap. and i was gonna purchase a rat rig lead cnc stronghold pro version ( makes the killerbee and queenbee etc etc versions look like toys) a badass of a cnc machine( a linear rail 16mm ball screw driven tank of a cbeam style monster of a machine but i guess not now) im going to stop paying for easel pro if this issue remains a pain in my ■■■ and a void of money in my income. fix whatever the hell this nightmare is please cause i love my business but cant continue to waste my time and money anymore. ive got bills and a family to well starve to death with waiting on an automaticlly enabled 2d/3d preview to render so i can press the simulate toolpath buttom uuuuuuuurrrrrrrrggggghhhhh im about to give up and ive never been a quitter never ever but easel never render pro has got me close to giving up ive tried everything but cancelling my subscription to easel to fix the problem. So please help me if you can. BUT read what ive said before just commenting with something ive already explained. thank you, sorry and i dont know what the hell to do any more been having this issue since the autorendering was added into the programming so yah this is the last time i try to fix this for the few months ive not been able to work. 4+ years of pro payments to end up here unable to carve literally a damn thing

Have you been on the phone with Inventables support at all? My experience is that they are good guys and may help to find a quicker answer to your problems than the forum can…

I second the option to turn off automatic rendering. If I want it, let me have it, if I don’t want it (for any reason) let me select that.