Board placement in easel

I just assembled the xcarve 1000

I am trying to run my first project. Gcode was designed in vetric decktop. I installed easel postprocessor in vetric
When I open Easel and import the file, it positions the board in lower left corner and half the board is off the grid.
how can I set this to correspond with the position of my board on the waste board?
thank you

You’d need to assign the physical Origin as the file was setup in Vectric, ignoring the instructions from Easel during the carve sequence.
It sounds like you’ve set X,Y origin to Center of the Board over in Vectric and that’s perfectly fine if you want it there, that’s actually how I set the majority of my carves up as well…
IF you wanted to use front left corner of the board as the Origin you’d need to adjust that setting in Vectric in the Material Setup settings.

2 Likes