Inventables Community Forum

Cant resize

I last carved 4"x4" squares went to start a new project and it shows the 4x4 square and cant get out of simulate and back to detailed preview please help

Did you shut the machine down and restart your computer?

No I did not

tried that still cant get back to detailed preview and still has 4x4 workpiece

I may be wrong but i think they were having some problems with that.

can you tell me how to get off of simulate?

Not sure ussually restarting should reset everything.

That didnt work but I sure appreciate your help thanks Wayne.

1 Like

I am sure someone will come along with a fix.

Change your depth of cut, then go back to it. I had that happen one time and that’s how I did the workaround

1 Like

I cant even get to that I am stuck in Simulate

can you open a different project file (as in re-enter easel)?

Henry I have tried that and can open an old project but anything new I have my last 4x4 square that I carved and now the new project is stuck on that size and stuck in simulate.

I sure appreciate your help though thanks.