Carve error!

Anyone have an idea if this is fixable?

Hi @CaseyRoeske,

I’m sorry for the trouble. I believe we’ve fixed this issue. Please let us know if you’re still having problems with this project.

@rodovich I’ve been having the same issue. Tried it again after reading your post and this is what I got:

Easel just ain’t big enough to handle this one. Nor can it handle the Star Wars disk either. I’m getting the same error. I’m running MacBook Pro with 16GB ram.

Hi @GordRock & @Traxxtar,

Sorry for the continued trouble! It looks like the limits vary more between browsers than we realized. We have a more thorough fix on the way & will let you know when it’s ready.

3 Likes

Hi @GordRock & @Traxxtar,

I believe we’ve fixed this issue more thoroughly. Could you try again and let us know if the problem still occurs? Thanks!

1 Like

Well, I copied @PhilJohnson’s Marvel disk, opened in on my much older Mac mini with minimal ram and slow CPU. It’s working great! Been carving that thing for the past 3 hours now and still going.

You guys did something to resolve the errors. Thanks!!

2 Likes