Carving stops with my project

Hello guys

I am still a noob and I found a strange issue. I have a Sainsmart 4040pro and Easel Pro. Until now I made only test carvings from the Easel library and a short text and they all worked fine. They were relatively short jobs though.

Yesterday I setup the first 2.5D job that I had designed myself with Easel, g-code attached here:

Basic mould (168.8 KB)

It’s a long job that should take a few hours but the carving stopped after minutes. I tried many times to resume from the same position but it always stopped again after about one minute.

I checked the forum for suggestions and I found, among others, this previous discussion with a list of options: Carving keeps stopping (Resolved) - #11 by DominikMai

However, the first thing I did today was to make a longer test with an existing design from the Pro Design Library. It took almost 2 hours but it worked until the end without interruptions.

Then I retried my own design but it stopped again after 5 minutes! I also tried variations with two-stage (1 inch + 1/8), a single 1/4 inch and a single 1/8 inch carves with the same stopping after a short time.

I tried again a longer combination of designs from the Easel library and again it worked for 2+ hours until the end.

So I can confidently say this has nothing with the usb ports, cable, EMF or anything like that. Only my own design makes the job stop after a while, do you have any idea what can be the reason? Thanks

Can you share the Easel Project (How to Share a Project is shown in the 2nd half of this video: ) for both the project that worked and for the one that is stopping.

Also, are you sure it is not hitting a limit switch?
And If it is stopping from a limit switch, the Alarm # of this fault is usually Alarm #1,2, or 3 and this Alarm could be found in the Machine Inspector page which can be accessed by going to Machine>General Settings>Machine Inspector (or by pressing ctrl+shift+D within Easel)

1 Like

Hi Seth

sorry for delay for I was away yesterday. I think you’re right that it could have simply hit a limit switch! A very noob mistake. In fact when I returned this morning I setup another longer test but the job stopped after ~30 minutes and the reason is that it had hit the Y limit switch! I will now retest the previous jobs, being more carefully in the start position.

1 Like

Mistake confirmed, it was the Y limit switch. I’m currently carving my project after a very careful positioning

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.