Circle carves too small

Easel messes up on sizes even when creating a circle from within easel!

Do this:
Create a circle. Go to shape. Change the width and height to 21.2 mm.
Select “inside” cut. Then use the cnc to cut the object.
It will be too small.

You can use calipers to measure a pipe, then try to cut a diameter in plywood. The hole is too small.

I verified with another program that the issue is not:
bit size related
measurement error.
I can create a circle in other programs and the diameter is correct.

Easel is bad.

Hi @JumpGreen, can you explain how you determined that? What was the diameter of the cut circle?

I used all the same parameters (bit size, and measurements), with another program, f engrave, and the cut hole was the correct size.

I think the exact hole size I wanted was 21.2mm.
Worked with f engrave.
Too small on easel.

Try it.

How small does it cut and what is your bit size?

I’ve calibrated my machine, I can cut squares and rectangles that all measure up properly. Like the original author’s experience, circles ‘created in Easel’ just don’t measure up.

I’ve measure my bits, specified the exact size using ‘custom’, specified fill or interior cut and they all end up small.


Bringing up an old thread in hopes someone found a solution here. I’m having the same problem.

Trying to cut a 8.125 ring. The inside circle is using an inside cut, so the inside diameter should be 8.125.

After doing a few attempts, the diameter is about 1/16 shy.

I’ve tried with several bits of several sizes (changing bit size in program). I’ve also calibrated both x and y.

Any thoughts/help?

Can you share the file?

Here is the file, 1s Workpiece is called “Reducer to SDD” The part being cut out is a ring, and should have an ID of 8.25".

I’ve been doing some more tests, not getting consistency now even on a square, so I’m starting to go back to thinking I have something calibrated wrong. I decided this afternoon to do a full maintenance on the machine, so hopefully that fixes the issue.

Just got it all back up and running. Good news is I’ve got it really close, and more importantly, consistent. Still a little off, but I think some fine tuning/calibration and I should be good to go. Doing a test of 2" squares and circles, I’m now within 1/64th. Unfortunately my calipers is now out of battery, so calling it quits tonight.

Only bummer here is that in my frustration, I tinkered with too many variables, so I’m not sure what was causing the issues. Z axis definitely was looser than desired, but I also checked all the axis cams, as well as retightened the belts. I also had read on a few other posts that I could have been pushing it too hard and had some blade deflection.

Thanks all - Kyle

1 Like