CNC is cutting the tool paths?

I’m using a 3018 ProVER machine, designing in Easel, exporting the file, sending the GCode to Candle to run the cuts. It’s an entirely circular design, but when I start the program it drive the bit into the board and cuts on a diagonal to the circular design! All I can figure is that somehow the GCode is telling the machine to cut the tool paths instead of raising the spindle! ACK! Help, please!

have you checked your general setting for your safety height.

1 Like

they’re still set at the .15 depth,

yeah, likely you need to reduce them on a 3018. There is NOT much Z height clearance on that machine, and if the Z lifts into the TOP it’ll loose position effectively and the Z will end up lower than It’s supposed to be…

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.