COM 3 Problem

Hello everybody,
I have a problem with easel for three days.
I can not connect my com3 is no longer found.
remains the carve button blue accordingly.
I tried vollgende steps:
Arduino uninstalled and reinstalled
Easel driver installed
only with the GRBL I do not get out
xloader to load the hex says can`t find the port- com3
I do not know what I did wrong.
I checked already all connections
Maybe you can help me.
I do not know what to do.
Maybe my head is now too full.
Or I’m too stupid.:pensive:

But it has yet months work.
I’m using Windows 7 x64.
and usually Chrome.
Even the UGS does not find the com or even says GRBL not boot properly.
I have also tried here to find the error in the Forum.
It’s hard for me really to translate everything and then all the technical terms.:confounded:

Please help me.
I try a few pictures to attach.


Can someone a step by step guide (possibly with pictures) do? Or give me a link where it is described.
I’m pretty sure that the fault lies with me.
I know just not where.

Or perhaps there is indeed someone who can explain it to me in German.:confused:

Or am I just too stupid for that.
Although it has yet worked once.

Thanks in advance for your help.:slight_smile:

Andre ’


You need to go to Device Manager and check to see if you have the COM port listed. This should happen automatically once the Arduino has been connected. Will post a few screen shots a little later.


Hi Steve , the lower picture shows the device manager . Is only written in German . And because the port 3 is selected . He also appears automatically when I connect it . But thanks anyway . Are you have another idea?


I also tested other programs , such as Estlcam . He found the same port . And the control of the x - carve worked.

Try uninstalling and reinstalling Easel local. Other than that you may want to check with the Inventables team.

Easel 0.2.6 uninstalled and reinstalled.
Have exchanged and the USB cable.
Unfortunately, without success.
Am I missing something possibly on the Arduino?
I’m not very clear with the GRBL.
Does the GRBL appear in Arduino?


Arduino also flashes all the time green.
Without that I’m doing something.:worried: