Inventables Community Forum

Common questions for X-Carve Pro

I wanted to create a quick thread for common questions related to the X-Carve Pro here. We are constantly updating our FAQ page so be sure to check that as well if you are running into issues before posting!

Hi,

I’m new here and just finished setting up my X-carve a few weeks ago. I don’t get as much time out here in the shop as I would like but when I do I’m trying to fix an issue. I’m trying to make a 50 star pattern for a flag. I have used different projects created by others and also created my own. Each time I run it the first star that is carved is the correct size and as it goes they increase in size and as it moves left to right they increase in size. I have tried to find some videos and articles to help but no luck. Any help would be great.

Thanks,
Tony

1 Like

Tony, try this method, it works every time for me :+1:

1 Like

Also I made this video yesterday for the times when surfacing is not an option…

I actually came across that video a few minutes ago and will try that. I improved my results by adjusting my x and y axis to be parallel to the waste board. The last run I did was greatly improved but still not perfect. I am carving into plywood and that might be the last of the issues. So I will try the card shim.

On another question for some reason I home my machine before I start but when the carve begins it starts about 2" over from where it should. Then when the carve is complete it ends about 2" over from home. I didn’t have this issue until 2 or 3 test carves. Any idea of the issue?

You home and then move the bit to the edge of the board and select carve and then “use current position”?

And then you send it and the carve is still off by 2". It sounds like maybe “use last position” is being selected.

Regarding returning to home, it will only return to work 0,0 (which is set at the “use current position” OR “use prior position”) so if the work 0,0 is off. Then that’s where its returning to :man_shrugging:

Take a look at that screen and lmk if this fixes the issue :+1:

I’ll try that tonight and let you know. Thanks!

1 Like