Couple of issues: machine cutting into model and not simulating all paths

rough out with a 1/4 inch bit
detail with a 1/8 upcut bit

I have had this issue before with the same program (lesser when I ran 1/8 bits for 9hrs)
it seems that the roughing bit does its job, sans the outside (I ran a 1/8 upcut in a different pass to cut the outsides as I HAD TO)

Easel seems to not want to do all of the plan… and if it does at times it will create or cut areas that shouldn’t be cut. Even with a roughing pass and then a detail pass (the outside was skipped)

Inventables have been very good to me… I blew out my router (brushes) quickly and they replaced it for me, I broke many bits and they are replacing those AND my bits were dropping out of the machine and they are replacing that as well

I CANNOT SAY enough about the customer serivce from these guys they are awesome but I have issues that I need solving becuase when I have about 1/4 waste there is a problem

I have images if needed
there is a lot of tear out and places where it just destroyed the model!

i’m not worried about the fluff… but when the machine moves and the bit carves across the part of the model I want it sucks…

I had to delete the middle parts of the model and start it again to get it to cut the outside edges