Cursive fonts are showing the connections between letters when cutting outline

So I cut someones name out in Pacifico font last week…cut it outline and cut the whole name all the way through…it came out fine as one piece…Today I went to make the same cut with a different name and it now shows each letter individually and the tool path shows it will cut it that way.

what gives? am I missing something? look screen shots to show my weird question.
The cut I made last week…

What Easel wants to do today

Select the text (Addison) set it to carve pocket (Fill) & full depth, then choose Combine and then set cut to be Outline.


We are looking into this issue. In the meantime could you please try using “Outside” type outline? By looking at your carved result, it seems like you’ve used “Outside” option in that project (I could be wrong).

Thanks! I cycled through all the cut options…when I took the screen shot I happened to be sitting on outside cut…I have tried them all.

Thanks Bob I was just going to say the same thing, I had tried that, however the “combine” option isn’t available when using Easel Fonts (or at least for me it isn’t) Easel seems to recognize that its one shape already, but when its time to cut the shape it keeps the letters seperate

weird thing is…it worked last week, it would show in the work area that it was going to cut everything up…then in the preview pane it the tool paths kept the whole word as one when you hit simulate. I cut the above word with no weird work arounds…just typed the word, sized it, then dropped it to cut all the way through, on path and outline and it 20 mins later it was carved.

I’m so confused then, because I somehow cut this out last week and did nothing but type out the font, ran a 60 degree vbit at 1/4" to chamfer the edge of the word, then I cut straight through with a 1/8 bit. I sanded off the tabs and was done,

I have no clue wtf I did right/wrong last time to make the Meadow word in this pic. but I remember when I looked at the work area I was concerned about the font not connecting, then when I hit simulate the tool paths didn’t show the cutouts…so i hit carve this was the result

and one other weird thing, the work area window shows no tail on the end of the W but in the preview pane the W has that extra tail piece…I’m just wondering why there are these oddities, like the tool paths allowing the word to carve as a continuous word last week and this discrepancy in how the lettering appears.

If you look at the Pacifico font on the Google fonts page it shows that it is supposed to be smart enough to know if a letter is at the end of a word and if it is not then it includes the trailing extension to join to the next letter.

It seems that the Easel implementation of that Google font is a bit off.

pacifico google
pacifico easel


Hi Everyone,

As @ruwan said, we are looking into this. It does look like a new issue in Easel.


1 Like

Hi Everyone,

We just released a fix for this. Please check, and let us know if you find any issues.

Thank you,


Hi @gaz99,

Please note the fix we just released fixes only the original issue reported by @LanceCameron. The one you are referring is a known issue, and we are still working on it.

Thank you


Thank you I’ll test it out as soon as I login to easel next

Hey @LanceCameron - Did you end up having any luck? Im having the same issue with the Lavanderia font right now and am looking for a way to get around it.

Use Inkscape.

Thanks @NeilFerreri1 - That works perfect!

1 Like

turns out it was actually an issue with Easel at the time, they HAD fixed it so that the the letters joined properly automatically