Inventables Community Forum

Custom bit not being recognized correctly by easel

This is the bit I am trying to use. I have input the custom bit as V bit 7.5 degree, 0.04 inch width. However when I try to run a project with what is coming out is not what the simulation shows me. Did I input the custom bit incorrectly? I am brand new to CNC and easel so forgive me if this is a very basic question with an obvious answer :upside_down_face:

I am also new to easel and x-carve an have not yet used a v-bit. With that said, looking at the bit on Rockler’s website I think the bit data you have entered is off a little. It should be 7.5 deg, 0.185 inch. The decimal equivalent of 3/16 inch is 0.185. Now you may also want to play with you speeds and feeds to fine tune the cut.

Dan Small

So I actually tried it with the 0.187 as well and I had the same result, I’m pretty sure that’s what I was using when I tried it actually. I’m not sure how it got switched to the 0.04…

Can you show us your project and pics of the resulting carve?

1 Like

You can share the Easel project via File-Share publicly-copy URL and click Save, paste URL here.

The top cut is with the custom bit set at 7.5 degrees and width 0.185, the lower cut is done with a 60 degree v bit. If it’s not the bit size then does anyone have any idea why this is happening? I’ve been working on this for 2 days and am at a loss.

How are you setting your Z ? are you using the probe? The Freud bit has a flat tip on it looking at your picture. That might be giving you some issues. Likely your 60 bit goes to a point that is why it looks like the preview when you change the bit in Easel.

Try running it as one pass. Set your depth per cut to the same depth as your project .028. Likely the bit is the issue it doesnt come to a point

image

Hi @SteveMoloney, I will try running as one pass. However in general is easel just not set up to use a bit like this? If so I may return the bit as it was expensive.

Based on the choices we have I would assume that to be true

Sorry I realised what I had done wrong after I had posted it.