Cut depth not correct

I cant seem to get the cut depth correct. Meaning, I set the thickness (Z) to the correct setting and across the entire work piece it’s not cutting all the way though.
My work piece is .685 measured with calipers.
I have used the Zprobe every time with no errors.
I have a waste board under it. It is all clamped and flat.
I even increased the thickness to .875 and it’s still not cutting all the way through.
Im using the 1/8 spiral downcut bit.

Any ideas? Could the Zprobe be malfunctioning?

Two possibilities to check…
Z probe limit switch bottoming out…
I’ve read, but not sure that you need to use an end mill, not v-bit, to cut all the way through…

I just had this same issue after installing the z-axis upgrade kit. My z-axis was bottoming out b/c I had the router mounted too high. Adjusting the router downward solved the problem.

I’m unsure if you are saying some areas of the carve cut through and some do not. If so, check to see if the router bit tip is traveling in a plane parallel to your wasteboard. Mine is out by 0.030 over 29”. Until I resolve that, I make allowance for it in my carves.


Lower the Z Axis Assembly.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.