Cut depth on hole

Im using a 5/16" straight cut bit. All I’m trying to do is cut a practice hole in a piece of 3/4" pine. I have my material thickness set at 1" and the most that the machine will route out is roughly a quarter of a inch. Why is it not cutting all the way through the piece of wood???

What am I doing wrong???

the bit is a Ryobi straight cut router bit. 5/16’ D and H is 1"

Shouldn’t any straight cut bit cut through the wood as long as its long enough and the depth of cut is set to all the way through the wood etc…


Not sure what is going on but can you share your project? Maybe there is something there we can help with?


All I’m trying to do is cut a simple hole in a pine board. My bit is a 5/16” straight cut bit. Material is 3/4” thick. I have my depth set to cut through the board which it also shows on the Easel preview. No matter what it will not cut through the board. I’ve even said material thickness is 2” just to be able to set my depth at 1.5” and it STILL will not cut through the board. I’ve set 0. I’ve used the Z probe method. I’ve manually set my home you name it. Any way I try it still WILL NOT cut through it. I just don’t get it. Something just isn’t adding up right…

Share your project like Andrew suggested someone will be able to help you, a picture of the material mounted under the router would help as well (include router in pic) we need more details.


So this is 3/4" pine. No big deal. Selected the drill option just to drill a hole through the board as a test. NOPE. only drilled in about a quarter inch and thats it… also same board even if i select to just cut a square out and go all the way through. Same thing. only cuts like a quarter in down into the wood. I set the depth to cut though. Material thickness is right. IDK but man its making me nuts…

I only see carve parameters (feed and depth increments) but what depth have you set the design depth to?

I have it set to cut all the way through

Same issue here. drew out a simple square. cut depth was put to where it would cut all the way through as shown. said it would take 6 minutes to cut it out. it cut out what you see written on the board. that is a 5/16" straight-out bit in the router. Why is it not cutting all the way through???

Regardless it will not cut through material when it is set to cut through it. No clue why…

Check the pulley set screws on your Z axis. You’re most likely either losing steps or the pulley is slipping.

You mean the little set screws that hold on the top spindle piece for the acme gear?

Just to rule out the possibility of a scaling issue, can you confirm that the Z move 1" up/down when a 1" jog command is issued?

1 Like

How do you issue the jog commands. Everyone had a comment on here but no solutions… where are the physical inventables people. You’d think they would monitor the forums…

Yes. The pulley should not be able to move without turning the acme screw. Same with the one on the motor if it has set screws.

Maybe not on the weekend. You’ll just be directed to contact support.


During machine set up which z axis screw did you tell Easel your machine has?

1 Like

Ok so may have found the problem but not how to fix it. If I lower my bit all the way down to the wasteboard then select the 1” jog setting it should jog up 1”. Well guess what it doesn’t! It only raises the bit .25”. So something isn’t right. What is the default number for $102? Mine was at like 188.something but I played around with it so now idk where to start.

Or, just run the setup again.

Click the green Carve button in Easel, a jog panel will appear.
Enter desired jog distance and click arrow for intended direction.

This is mainly a community forum, not a Inventables HelpDesk forum.
If expedited support from Inventables is what you need then you contact them directly.

There is a clue, is the .25" travel consistent when issuing 1" jog commands? If its consistent the fix is stepper driver/software based.

If it isnt consistent then that axis stalls out and loose steps, most likely mechanical - or poor match of microstep settings, step/mm, max feedrate or acceleration values.


Try using a 1/8" straight bit I had the same problem some time ago I tried at least 20 times like yourself but nothing worked until I changed to the 1/8 bit then no problems.

Have you chosen the wrong type of lead screw on your Z axis, i had the same on my shapeoko