Cut failure/ Easel connection

Easel was connected but had carving issues so I decided to export gcode to UGS that seemed to work OK but now it won’t complete a job. Easel won’t recognise the machine now eather.
Should I look at another gcode program perhaps Chillipepper?

If you’re trying another sender, try CNCjs. That won’t solve your connection issues though. Have you tried the basics of unplugging and replugging the USB, closing all programs on the computer and opening the controller, restarting the computer, etc?
What carving issues did you have initially with Easel?

Easel and UGS can not run at the same time due to port conflict.
Make sure you terminate the offending program before opening the other.

1 Like

Yes tried all that, Easel still not recognised. As far as carving issues I think it was “noise” I re-routed all cables and moved laptop and carving is much improved. I am using Easel for design angandgenerating Gcode to run with UGS. Thanks for the reply

Just loaded CNCjs did a simple test cut it worked perfectly…thank you very much