Cutting a template in 3018 produces template smaller than desired

Hi everyone,
I have made a shape of my router base in Easel: 161.9mm x 139.7mm (basically circle with a straight cut on the bottom.
Now, I am trying to cut inside shape path using 1/8inch or 3.175mm bit to get this exact size template. The problem is, that cutting it this way produces smaller template than desired, to the point where I increased size of template by 2mm on XY and it still is too small. I tried to cut outside shape path but it is too large then. Could anyone explain to me what am I doing wrong?

Kind Regards

Hey Bob. Could be a number of reasons for this. I’d start by checking the Stepper motor calibration. Also give the cnc a once over, Vwheels too tight or something like that can also cause issues.

it turns out my device was not calibrated at all via Easel. I have done so now and done the cut but what it seems like, 3018 does not cut anything with 0.1mm accuracy (even to the point where 163.9mm is cut as 163mm). I thank you so much anyways as this solved my problem.


Nice one buddy, welcome :+1:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.