Cutting perfect shape, and size. But wrong location compared to easel

When I cut a shape(Square, Circle) it cuts perfectly. But the location of the shape is in the wrong place relative to the easel design location. PLEASE HELP!!!

Can you share your Easel file? Where does it Carve compared to where Easel says it will?

Heres the cut file from easel http://easel.inventables.com/projects/bcGY1tO1yIgYuoT1XdWCdA

Are you zeroing the bit before the cut, or using the zero in memory? If you accidentally moved your gantry by hand or put you rmaterial in a different location, it won’t know that and everything will be wrong. I’d suggest trying again and setting a new home, just to see if it does it again.

Are you in inches instead of millimeters, or vice versa? That’ll cause a location difference as well.

yes i am zeroing the home very time. I am also using inches. But, I am not putting the material in the bottom left corner of the grid on the waste board. does that matter? Because it seems like if i did, the shape would be in the correct location. is there a way to do it with the material not having to be in the bottom left corner of the grid on the waste board?

Yes. You can zero it manually from any position you wish. It will start from the corner of Easel but you can put that zero anywhere on your machine if you aren’t using the limit switches.

ok. so if thats not the problem, then why is the shape I am cutting not going in the correct location of the material?

I’m confused. Can you post a picture of your X-Carve so I can see how it compares the the Easel file?

I’m no expert here but it sounds like you are telling easel that home (0,0,0) is the bottom left corner of the machine. You have to call 0,0,0 the bottom left corner of your material, no matter where it is in relation to the corner of your machine.

I might be misinterpreting what you are saying though.

Jason

Ok. I just tried to make a cut and it worked perfect. the problem was the v wheels on the Y axis were to tight and when it made a second pass it would get stuck then jump and get off track. I don’t know why that caused the location to be wrong, but it works fine now. Thank you guys for replying so quickly though. If i have another problem in the future i will be sure to come here first. big thanks!

1 Like