Depth Cutting issues


Been using my Xcarve for just under a year now. It has been working great and had very little issues with it. I have been having one problem and its intermittent . I use aspire to design something then save the file and use Easel to send it to the machine. Some times the finished carve will be fine no problems other times its not cutting as deep in certain areas. If i reset the xcontroller and restart easel sometimes seems to fix it but then it just randomly starts doing it again usually it happens the same areas. Ive attached some pictures to show how its not cutting to right depth. Im wondering if this could be from losing steps thru the carve. wasteboard is level also.



Is that terrible? Or is it just the file? Lots of tear out and jagged cuts. If you are experiencing cut differences it’s likely losing steps somewhere or it’s a mathematical issue (but it’s it’s visible it unlikely). What bits are you using?
Or maybe check your file.
Or share it.

I would attempt a V-carve design from Easel Pro (just some simple text) and compare the result from Easel vs Aspire->Easel.

How do that turn out?

I’m Using a V-bit 60 degree. If i cut this 6 different times 2 of them might have this issue and the other ones will cut perfectly fine no depth issues and it always seem to have the depth problem in the same areas.

Here is the file not sure if that will be any help

gratefull dead 1

Def looks like the file is the issue. do you have the source image? There may be a better way to import it using inkscape and a bit of time.

I have the source file but it is only a jpg so the quality isn’t the best. Ill attach it.
I never thought it was the file because out of 5 times carving 2 or 3 usually are good.



Do you have the original z? If so did you check the set screws in the pulley?

1 Like

Yes have original z axis . I checked everything yesterday and went thru and re calibrated the machine everything still seemed good didn’t have to really adjust too much.

What method did you use for converting the file? What is the finished product supposed to look like?

I used inkscape to convert also tried the converter in aspire . Here are a couple pics of the same file i tried again to carve and it worked . Still trying to find out what is causing this its very random as i said earlier if i carve something 5 times 2 or 3 might not come out.

Def strange. Maybe the way your importing it?