Depth per pass issue

For some reason, I can no longer change the depth per pass. Any suggestions?

Any luck? I have the same issue.

Just checked Easel on my end, but I do not see any issues. Have you tried restarting your browser/computer?


Brandon R. Parker

The root cause of the inability to adjust the depth setting is that the user is using the “Grouping” function, which greys out the depth option.

You will need to UnGroup in order to access the depth setting.
Go to Edit>Ungroup (OR Press Ctrl+Shift+G)

Yes. I believe I did ungroup the items and things worked as expected. It has been a while now, so I can not say for sure.

1 Like

It wasn’t a depth issue, but rather the depth per pass. I was able to resolve it by opening new project, add a few circles, set the material thickness, and depth of cut. In the cut settings I set the depth per pass value and verified it using the simulate function. I went back to my actual project and noted the DPP was not correct. This time when I changed it to its correct value, it performed correctly on the simulator. I will verify the g-code before attempting to run it on my material.

It worked properly on the material. Lesson: always use the simulator before running the machine

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.