Depth per pass problem only on inlay (VCarve Pro)


I am carving a logo on carve pro and imported the tool paths in easel. The pocket side is just fine. I am doing 1mm increment up to full depth at 4 mm. On the other hand, I am having trouble with the inlay. when I hit the carve button, it will plunge at full 4 mm with the end mill and with the vbit. I have checked the bit settings in carve and they are set at 0,02" or so.
Does someone has a clue?

Thank you for your time.

inlay logo [Fond] (65.1 KB)
inlay (234.6 KB)

Your gcode shows the bit plunging to 3.5mm for a pass and 4mm for the next pass. I don’t have vCarve, so I’m not sure what might be causing that. You may get more responses if you post your settings for the file in question.

Hello NeilFerreri1

endmill and vbit are set at 0.05 inch per pass. Same as the settings of the pocket. Whats weird is that the pocket is being carved without a problem. Only the inlay acts like this. Sine the inlay is some very hard wood, I can’t carve it at 3.5 mm.
Here are the pocket files:

pocket logo [Fond] (134.0 KB)
pocket (573.4 KB)

Again, I’m not familiar with V-carve (or French), but what is the setting under profundeurs (depth?) with the value of 3mm? Maybe that’s the depth you’re starting the carve?
Any V-carve users wanna chime in?

Your start depth is set to 3.0 mm and the flat depth is 1.0 mm…so your first pass will be 3.05 mm deep…

If you v-carve is on the bottom of the pocket…I guess it is ok…not sure by what I can see.

EDIT: I said the first pass would be 3.05mm, but I was mixing inches and mm…it should be 4.0mm

So you’re starting at 3mm deep. Have a max depth of 1mm (from the 3), so that’s where the 4mm final depth comes from. You’re depth per pass is about 1.3mm, but looks like you have a finishing pass of 0.5mm.
All that adds up to your 3.5mm first pass and 4mm final pass.
@ErikJenkins Based on your experience with Vcarve, does that sound correct?

Yes, a total depth of 4mm, the problem is that the first pass starts at 3,0 with a pass depth of 1.27mm (0.05")…so it will try to do the entire cut in 1 pass.

The gcode is doing two passes, one 3.5mm and one 4mm. Without knowing the software, I assumed there is a finishing pass of .5mm .02".

1 Like

I didn’t look at the g-code, just the settings…which confuse me…I prefer either imperial or metric…combining them give me a headache :slight_smile:


Sorry for the mix of imperial and metric, I work in metric but I have imperial bits.

I have set the start depth at 3 mm and the depth at 1 mm so that I have a 1mm space underneath the inlay for the glue, according to what I saw on various tutos. Is there a way to force vcarve to get to the start depth incrementally? Or is there another way to achieve those inlays?

I don’t do v-carve inlays, but I just watched a video on one and they did the same thing you are doing…but their inlay was not as deep…you might want to try a shallower inlay…closer to 2mm total instead of 4mm. That will keep the bit from trying to cut so much.

The video I watched was about a 0.2" inlay with 0.1" start depth and 0.1" depth. I will try with 2mm inlay.

Can you point me to the video you saw?

Thank you

Are you you re-zeroing your bit for the inlay, at the bottom of your pocket.
I don’t know Vcarve, but from what I see and hear in your description, it sounds like you are.

It sounds like Vcarve is assuming that the bit is starting at the original material height. It is then moving down 3mm, which was cleared in the rough pass, and then drops an additional .5mm for its first pass.

This is the one I watched: