Don’t except much support

I’ve been asking for help for the last six months, and now they don’t even respond. I have never been able to “park” my spindle at the end of a carve. The buttons are grayed out and won’t work. Yes, updated operating systems on a PC and a MAC and it doesn’t work on either. Thought someone else may have seen this.

Hi Greg, I know I tried to resolve the issue before, but apparently that didn’t go too far… so I’ll try again with a few questions.

Are you using Easel Pro, or the free Basic version?

UPDATE:
The ONLY way I’ve been able to replicate your issue is by logging into my test account which is setup as a Free, Basic version of Easel, (Without Easel PRO). Where you’ll notice the “Get Easel Pro” at the top right and when I click the “PRO” right here next to park I get the prompt to enroll in Easel Pro to get access to the Park Feature…

And then with nothing else changed other than logging out of the non-Pro, Free account and then logging into my account with a paid Easel Pro subscription I get the Park Feature…

4 Likes

Like I said, I have Pro, running on my X-Carve 1000.

I feel I should let you know that although there is a little yellow check next to my name I’m not a member of inventables staff nor do they compensate me in any way. I will attempt to assist, but my staments are of my own opinion only.

You seem annoyed that I’d imply that you may not have Pro, thats unfortunate. Oh, And actually neither of those 2 things were previously stated in either post, I checked before asking.

As to the issue at hand; The only way that I’ve been able to turn those buttons grey is by not being logged into an active easel Pro account…I’ve tried on 6 different cncs and they all allow me to use those buttons.

Can you share a photo of your Easel screen including that upper left icon of the Easel logo. Which should include the word “pro” as an indication that you’re logged into a valid pro account.

I wasn’t irritated. I was repeating what I said in an email reply to you. Apparently, I got the email from you before I saw it on the forum and answered your questions there.
I would be glad to send a screen shot, but can you let me know how to attach it?
By the way, my subscription expires in July of ‘24. The Pro came with the machine when I bought it.

1 Like

Seth, let me know if this makes it to you.

Thanks

1 Like

That definitely looks like a pro account.

Btw the email notifications, theres a blue button at the bottom that brings you back to the forum, but replying like a normal email gets sent to a “noreply@inventables” type of email address that isnt a mpmotored account, that probabyl explains the disconnect there.

Fair enough

As a test can you use a different email address and create a new easel free account, it will allow you to use a of the pro features for 30 days… just as a test to detemine if its your account or some other cause…

1 Like