Download Easel file don´t open

I have finally finished my x-carve
and downloaded Easel
I have unpacked it but it did not start
What am I doing wrong

Kristian / Sweden

The Easel file you download is a driver. You login to Easel online at www.easel.com

Hi Zach

Do I not need the driver ?

I have download the EaselDriver_0.2.6 on my desktop
but when I doubleclick on it, it will no respond
It didn´t install
I have unpacked the file to the desktop

Kristian / Sweden

I still can´t install the driver on my Windows Vista Home Basic
I have tried to install the driver on another laptop with
Windows 10 and on that computer it worked
But it´s not my computer SO…what shell I do ?

Try another browser? The installer is not really only a driver, is more like as a driver+node.js server, and all is packaged in the setup so if the file is corrupted it might not install well

In order to get my old vista laptop working, I had to install an older version of Easel. If I remember correctly though, Easel automatically started the install. Either way, try version 0.2.2

Then go to http://easel.inventables.com/ using Chrome as your web browser ( https://www.google.com/chrome/browser/desktop/index.html )

Phil
I don´t find where to download another driver.
Please show me where it is.

Kristian

It is here: http://bfy.tw/5ZPb

I´m using Chrome
but when I have installed the driver, I can´t get the machine running
Do I have to download something called G-code ?

I don´t know what to do … :frowning:

Kristian

p.s. are there someone out there in Scandinavia who have the X-carve ?

Can you take a screen shot of what happens when you plugin the machine and click carve?

Hi Zack

I´m sorry to say…but I´m probably a stupid Swede
What do you meen by taking a screen shot
Nothing happens when I plug in the usb cable

I have checked all the cables several times
And I have linked them exactly as the instructions say
When I turn on the power switch, the fan starts,
but when I shall test the three axes in the Easel with them
indicated arrows are no corresponding

Sorry about my poor translations

Hi Zack

  I've finaly got my second laptop to talk to the machine.

#1 The problem before was: the circuit board was not properly held down to the Arduino.
#2 The X-axis is not moving as it should
And another problem is that:
#3 The spindle wobble sideways while I try to cut,
I’ve checked so that the v-wheels are bolted, and it is correct

Glad you got this resolved.

No Zach
not really.
My X-axis will not move as it should
But I will take a look at it this weekend.

you have a nice weekend