Inventables Community Forum

Download GRBL 1.1f

The user interface to grbl (that all G-code senders use - Chillipepper, Easel, PicSender, UGCS, etc.) changed significantly with grbl version 1.1f. You need to make sure that you have upgraded your G-code sender to a version that supports the new 1.1f interface.

That could be true. However it will not fix my problem at the moment. I can’t change the interface. Thus the only option/solution is to downgrade to the version that worked correctly for me. But that is still not working.

Moved to new topic.

I’ve thought about this over the past few months and did some preliminary work to investigate a possible new version of the spindle/laser code that I produced for 1.0c using the grbl 1.1f release.

I’ve decided not to pursue this project.

1 Like

Hi, I just tried to upgrade to the newest version of GRBL 1.1f from my current version 1.0c through Easel machine setup and I keep getting “Update failed” after several attempts… (my current Easel driver version is 0.3.10). Any suggestions on how to proceed? Thanks

Hi Blake,

I have fwd. your request into support. You should get a response later today.

Best,

Phil

1 Like