Easel - carve is not in location shown in program

I’ve been working with Easel for about a month and have had an issue with carving location. Is there a checklist of items I can check/verify to make sure the problem is a simple fix?

Thanks in advance for any and all responses!

1 Like

Hi Steve, I’m not sure what you mean by “carving location” ? what is happening?

1 Like

Location of carve characteristics on workpiece on x-axis is roughly 1.600" to tfar to X+ side.

Screenshot 2023-06-03 113550

location start in wood should be 7.00"" but started @ 8.800"" roughly…

correction, should have started at 7.00’’ but started around 8.600’’ to right…

I get ya, I have had issue too, have you calibrated? The easiest way to check, is to put a ruler down on the spoilboard, (most accurate using a V-Bit) put the bit on 0 of the ruler and jog the router across, in increments. (I use mm, so I jog 100mm at a time) for about 400 or 600mm, and check where your bit ends up, it will probably end up way past. for example, when I first did it jogging 400mm I ended up at 410mm, so then it becomes a change in machine settings.

Calibrated it about a week ago. Simple shapes within easel are no problem, right on the money.

Any other thoughts?

I would guess your x is zeroed at 1.6

can you share the entire easel project?
Go to Project>Share select “unlisted” then copy that link shown. click Save.
Then paste the link you copied over here and hit send. This link provides a COPY of the project so I cannot make changes to your original, BUT I can see all of the original settings :smiley:

I just want to ensure there’s nothing else in the project that we’re missing. If the cnc is calibrated correctly and the x,y zeros are set to the corner of the workpiece then the only thing left is the project being messed up, which is unlikely but possible.



thanks in advance for your help!

1 Like

So, this is ruled out as culprit?

It’s usually easier and faster to just say it than sit here ant type it all out… but the gcode is fine.

Thanks for the help, could have been a crash which upset calibration. I’ll chech calibration.


1 Like

I have found it best to start my projects in center of material. This method has never let me down. You have to go to the materials tab and at bottom select zero center of material.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.