Inventables Community Forum

Easel doesn't want to cut through "lines"

Probably one of the easiest designs possible, modeled after T1-11 siding. Drew some straight lines with the line tool to cut at 1/32" depth, and a simple rectangle to cut out the finished work piece.

It seems to refuse to cut through where the horizontal lines cross the rectangle, and also seems to not want to cut the bottom of the rectangle where it’s touching the last horizontal line.

I can get everything to work if I use a 1/32 bit and draw tiny rectangles, but it’s super inefficient and would take like 3-4x the cutting time. If I try to draw a rectangle 0.625 or even 0.63 inches wide and use a 1/6 inch bit, it doesn’t want to cut it, so that’s another issue I’m running into.

1 Like

Go ahead and right click on the outline cut and select bring to front. This will put this cut over top of the individual lines and should fix your issue.

2 Likes

Awesome, that seems to have solved it. I had no idea Easel even worked in layers. Thank you.

2 Likes