Easel down for anyone else?

is Easel down for anyone else?

Hi, I have been using the Carvey for the last few months and today I turned it on after a few weeks and it wont connect. I am using Mac OSX 10.11 and tried using different USB cables and browsers. In System Information, under USB it can see the Carvey as a USB device. Any ideas?

check your com ports in device manager, if you have swapped something it may have changed

I am using a Mac so I did a System Report and the computer can see the Carvey, just not Easel

Product ID: 0x6001
Vendor ID: 0x0403 (Future Technology Devices International Limited)
Version: 6.00
Serial Number: CARVEYPJI7O
Speed: Up to 12 Mb/sec
Manufacturer: Inventables
Location ID: 0x14210000 / 11
Current Available (mA): 1000
Current Required (mA): 90
Extra Operating Current (mA): 0

amazon services are down, that is probably why.

I hope so! I thought the USB port somehow got damaged or something…

I just tried and it loaded fine.

it maybe just a local issue, i am in Phoenix, and i know las vegas is having issues too

along with san diego

I wish there was a offline version of Easel!

technically i believe easel is offline, but to access it you have to use the web, kinda sucks

I still don’t understand why it won’t see the Carvey in Easel.:confused: