Easel local setup not running

Hi everyone,
I just finished building my x carve and an very excited to get it running. Everything is wired correctly. The arduino drivers are installed correctly. The problem is when I first open easel to setup my machine and it says to download easel local, I download the zip from chrome to my Windows Vista computer. I run the application but nothing happens. I extracted it as well and running it as admin but still nothing happens when I click run.
So easel is still sitting there waiting for something to send back info that it worked but it won’t.
Any help?

Vista is higher than xp correct?

Yes vista is “higher” than xp… Did you make sure there is a com object in device manager?

did you try “execute with admin privilège” ?

and next, if dont work, rigth clic, compatibility, and then chose “compatibility mode” and chose windows XP
(dont know exactly the name, i’m in a windows 7 computer in french XD)

Yes the arduino is recognized by he computer on com26

Yes I tried with admin.
I will try compatibility when I get home from school.

Figured it out!!

I went into the properties of the file, and here it was blocked for some reason.
All I had to do was click unblock and it installed and now everything is running smoothly!

yay!! Soved ! Did you remember the name of the locked option ? (if someone get the same problem…)

I believe it was under security in the properties of the file.

Did the trick for me too!