Easel preview different than carve

I am having an issue where any vbit I use cuts deeper than it should or shows in the easel preview window which makes for a crappy finish, easel is definitely not previewing correctly, any help would be great


Mike,
have you tried this project with other materials. like Baltic plywood, MDF or some solid hardwood like maple?

1 Like

Hello, and yes I have done many projects and this is always the case, I am starting to not want to use v bits since this always happens

Two suggestions here…

  1. Maybe try cutting inside the line with the v-bit.
  2. Use a different v-bit (20 degree) other than the 60 shown.
    Roger

Do you rezero the Z axis when you swap bits?

1 Like

This usually occurs as a result of one or more of these causes:

  1. First bit is a downcut endmill and the pushing forces of the bit pushing down the workpiece and thus up the gantry causes flex which causes the depth to be less than programmed, but since the vbit doesn’t experience these forces the Vbit will cut deeper.

  2. The Z zero isn’t set identically, like 2 different placements used for setting Z zero.

  3. The Z axis hits a limit causing the known position to be lost ( I highly doubt this is today’s issue, but it’s always a possibility )

One of the fixes for #1 is to setup the carve depth and the depth per pass to result in a very thin last pass which effectively reduces those pushing forces and reduces the flex in the gantry/wasteboard/workpiece.

2 Likes